[Fab] help with the cupcakes

Rachel McConnell rachel at xtreme.com
Fri Aug 10 22:56:50 UTC 2012

Hi all, I'm at NB now and have not quite been successful in printing out 
a small test object although I feel I'm so close....  Is anyone with 
Makerbot knowledge still in SF and planning to be at NB on Monday or 
Tuesday morning/afternoon, or possibly Sunday evening?  (I'm speaking at 
Dorkbot this Wednesday so have to miss that.)  I know lots of ppl are at 
Toor now so maybe I'll just have to wait another week.

Or if anyone has thoughts on what I should try, here's my current state. 
  I can get a print to print out (with a hack I probably should solve 
better) but it doesn't stick to the platform, it just gums up around the 
nozzle.  With gcode generated with a different option set it doesn't 
extrude at all...


I successfully installed replicatorG 0027 for Mac as instructed by the 
NB wiki at https://noisebridge.net/wiki/Makerbot.  After that, I had the 
following issues:

* machine on the right end, with "DIY" sticker, produced a "Toolhead 0: 
Not Found" error.  I did some minor messing around, checking cables and 
so forth, but from my research the solution seemed to be to reinstall 
the firmware... so I changed machines to the one marked 
"NBURL.NET/ASSET001" (btw this nburl doesn't exist) which came up in 
ReplicatorG as "NutJob".

* Was able to control the machine through the control panel of 
ReplicatorG, heat up the print head and platform, move the axes around, 
reset to 0, run test extrusions.  I tried a print, and ran into the 
problem where the machine got up to the warm-up position and just 
stopped (I waited more than 7 minutes).  It was exactly as described 
here: http://wiki.makerbot.com/forum/t-373061
I edited the PID settings as recommended on that page but it still hung 
at the same spot.  I tried commenting out the gcode line where it waits 
for the head to heat up (for all my attempts I knew the head and 
platform were hot enough because I checked using the control panel 
immediately before starting the print).  With that line commented out I 
got behavior that looked like it was attempting a print, but the plastic 
would not stick to the platform.  I tried repositioning the Z axis 0 
several times to get the head as close to the platform as possible but 
it never stuck.  I tried a raft... that started to stick a little but 
then it all came up and gummed to the print head.

The gcode I generated using the base profile "SF35-cupcake-ABP".  I'm 
not sure what that means as this is an older version of ReplicatorG and 
the replicat.org site documentation doesn't apply.  I guess the SF35 
refers to SkeinForge3.5 but I don't know about HBP and ABP.  I tried 
generating it using the "SF35-cupcake-HBP" settings instead, and got 
different problems.  After doing a successful test extrusion, the HBP 
version ran through the motions in X, Y, Z axes but without extruding 
anything more.

I might attempt to combine the startup from HBP and the rest from the 
ABP version but not now.  Any advice anyone has is welcomed!


More information about the Fab mailing list