[Rack] Cisco APs

Jake jake at spaz.org
Wed Mar 16 06:55:03 UTC 2011

Just wanted everyone to know that the Cisco 1200 AP is now working on the 
robot, and thanks to everyone who helped make it possible.

There was a problem with it getting enough power because the wheelchair 
did not have a 48 volt supply, and it kept browning out.  The solution I 
used was to tap into its internal 3.3v and 5.0v power busses, and i wired 
them directly to the ATX connector on the PC motherboard.  It uses an 
M3-ATX power supply which regulates the wheelchair batteries' voltage.

Right now the Cisco is the robots only AP, although we keep the USB stick 
around just in case...

Thanks Jof and Jesus and ?...

My next trick will be to allow the robot to put its computer into 
"Suspend" mode and enable Wake-On-Lan so that it can be woken up simply by 
sending it network traffic... since the Cisco will stay on all the time.


On Wed, 9 Feb 2011, Dr. Jesus wrote:

> On Wed, Feb 9, 2011 at 9:13 PM, Jonathan Lassoff <jof at thejof.com> wrote:
>> On Wed, Feb 9, 2011 at 8:40 PM, Dr. Jesus <j at hug.gs> wrote:
>>> Jake and I tried to get one of the 1220 Aironet bridges to replace the
>>> flaky wireless interface on MC hawking, the wheelchair robot.
>>> After trying the obvious and not passing frames across the link, I
>>> found out the 1220 series can't bridge to anything besides another
>>> Aironet device.  A feature called "universal workgroup bridge" allows
>>> this, but doesn't seem to be available in any build for the 1220
>>> hardware.
>>> Bridging to the 1100 series APs doesn't work because they have G
>>> radios and the 1220 series only have B radios.  I don't know why they
>>> won't agree to use the 11 megabit modulation they have in common, but
>>> there's something in the firmware that won't allow it:
>>>   %DOT11-4-CANT_ASSOC: Interface Dot11Radio0, cannot associate: No
>>> matching rates
>>> We have other 1220 bridges, but no power supplies.  Does anyone have a
>>> 48V DC supply to get another 1220 bridge online?
>> I'm so glad that this finally got someone with a working console setup
>> to check this out.
>> How weird that it wont bridge with the 1100s though....
>> How about just replacing one (or both) of the AP1100s with an AP1200?
>> Should be easy enough if they're also 48vdc supplies.
> I remember I tried that when I upgraded the 1200s a while back and
> there wasn't enough current on the 1100's supplies or something.
> It might work with some tweaking, but the risk is that the 1100's
> supply might melt and something might happen to the 1200 in the
> process.

More information about the Rack mailing list