[Rack] mchawking IP address still down

Ben Kochie ben at nerp.net
Wed Jan 18 06:46:24 UTC 2012

that is my IP relay server. I was trying to make it forward stuff. But as you can see, not working yet.
Sent from my Android phone with K-9 Mail. Please excuse my brevity.

Jake <jake at spaz.org> wrote:

The public IP address of the robot still doesn't work.

I just tried pinging it and it responded.. so i tried to log in.

awesome:~ possum$ ssh mchawkin at

so i turned off checking and it comes up as:
Welcome to Vyatta
Permission denied (publickey).

I have no idea what machine this is but it's not the robot.

Anyone? what do i have to do to fix the robot's public IP address?


On Sat, 7 Jan 2012, Ben Kochie wrote:

> Ok, Sorry for the delay on this. I finally got around to setting up the new 
> virtual port forwarding host. "unicornpee" is now online. I need to 
> complete the setup, but someone pluged r00ter back in and it's holding some 
> IP addresses I want to use. I'm going to put bikeshed up on the wall of 
> tubes tomorrow and remove the old r00ter machine. Then I'll enable the port 
> forwards people want so badly.
> -ben
> On Mon, 26 Dec 2011, Jake wrote:
>> gee i sure wish i could have caught the person on video who stole the
>> money out of the noisebridge jar. I guess we'll just have to consider it
>> a negative donation.
>> https://www.noisebridge.net/pipermail/noisebridge-discuss/2011-December/027084.html
>> If only mchawking's public IP address was working, i might have got the
>> video recording working so we would have had video of the whole thing.
>> Then we would know who stole it so we wouldn't have to let them keep
>> coming to noisebridge and stealing from us.
>> Can anyone help get the public IP address for mchawking working again? It
>> was and the local address is
>> (note: i am in oakland so it is possible that the public IP address has
>> been fixed and there is some other reason that the robot is not
>> responding, however I assume it is that the public IP link still has not
>> been fixed)
>> -jake

>> Rack mailing list
>> Rack at lists.noisebridge.net
>> https://www.noisebridge.net/mailman/listinfo/rack

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.noisebridge.net/pipermail/rack/attachments/20120117/0a1fd973/attachment.html>

More information about the Rack mailing list