[Rack] robot IP address still not working

Jake jake at spaz.org
Mon Jun 25 11:13:27 UTC 2012


can you fix the world IP again?  it's giving me "connection timed out" 
even though everything is working normally inside NB.

i guess the router has rebooted since the last time the robot worked.

i just rebuilt the dc voltage regulator.


On Mon, 14 May 2012, Jonathan Lassoff wrote:

> On Mon, May 14, 2012 at 12:07 AM, Jake <jake at spaz.org> wrote:
>       so how do i reimplement the hack if it stops working?  or are
>       you still going to bring back the bsd router?
> Assuming the rules don't change:
> sudo iptables -t mangle -I PREROUTING 1 -s -i eth1 -j ISP_eth2
> I also have a saved version of the running ruleset (with the hack in it) at
> /home/vyatta/iptables_save. This can be restored by running "sudo
> iptables-restore < /home/vyatta/iptables_save"
> I'll leave this running for now. I like the OpenBSD box more, but it's a
> decent amount of work (plus some downtime in the space) to switch it out.
> Cheers,
> jof

More information about the Rack mailing list